Anuncio 1:

No funciona internet o conectividad limitada o nula ¿Qué hago?

Una de las cosas que en algún momento nos pasa a todos con nuestro ordenador, es levantarnos algún día y comprobar con horror que no nos funciona internet, lo que sin duda le agua el día a cualquiera, ya que actualmente necesitamos internet para multitud de cosas importantes como para el trabajo, los estudios… y para otras más de ocio como ver YouTube u otras redes sociales.


 
Pero ahí no se acaba el mundo, ya que la mayoría de las veces tiene fácil solución si se sabe cómo arreglarlo, y para ello estoy escribiendo este artículo, para intentar ayudaros a solucionar ese problema, describiendo las principales causas de ese problema  y cuál es la solución para arreglarlo.

 
La mayoría de las veces este problema suele deberse a alguna incidencia temporal de las compañías de ADSL, o a que el router por lo que sea no está funcionando correctamente, en este caso lo mejor es apagar el router 10 segundos y volverlo a encender, si tras esta acción seguimos sin tener internet, debemos intentar conectarnos con otro ordenador u dispositivo, si no podemos conectarnos con otro ordenador, será porque el problema es de la compañía o del router, en ambos casos tendremos que llamar a nuestra compañía de ADSL y notificarles el problema para que lo investiguen.
 
En caso de que con otro ordenador si pudiéramos conectarnos, el problema estaría en nuestro equipo, en ese caso seguiremos investigando los problemas que describo en los puntos siguientes.
 
 
Sé que suena condescendiente, pero es uno de los casos que más he visto solucionando este tipo de problemas, y es aseguraros de que el cable está bien conectado tanto al router como al ordenador, y en caso de que estéis conectados por Wi-Fi, comprobar que está bien puesta la contraseña respetando las mayúsculas y minúsculas.
 
Si aún seguís usando Windows XP, este sistema tiene problemas con las conexiones Wi-Fi actuales con seguridad WPA, si es así, tenéis un problema, ya que tendréis que actualizar a un sistema operativo más actual o buscar un software que os permita conectaros a través de el a internet sin usar el gestor de conexiones de Windows, o podéis meteros en el router y cambiar la seguridad a WEP, lo que no es recomendable, ya que hay multitud de programas a través de los cuales os podrían robar la contraseña del Wi-Fi con mucha facilidad.
 


Si acabáis de formatear e instalar el sistema operativo, es más que probable que aún no os funcione internet porque no habéis instalado los drivers necesarios, así que los podéis buscar en la página del fabricante, o instalarlos a través de un CD que os vendría con el ordenador o placa base.

 
Si estáis solo conectados por cable, probar usando otro cable, por si acaso el problema fuera que internamente el cable ha sufrido roturas que impiden su correcto funcionamiento.
 
Si os conectáis por Wi-Fi, el problema podría ser que el router tenga una mala configuración, por ejemplo los router de ONO dan problemas si en su configuración tiene puesto que acepte hasta 300 Mb de velocidad, lo que provoca que fallen multitud de dispositivos de manera aleatoria, lo que es una tontería ya que la mayoría no tenemos más de 20 o 50 Mb, así que podéis cambiarlos vosotros mismos o llamar a vuestra compañía de ADSL, que también pueden solucionarlo de manera remota.
 
Si acabáis de instalar vuestra tarjeta Wi-Fi, es posible que haya instalado a la vez un software propio para conectarse a la red, que entre en conflicto con el programa por defecto de Windows, en este caso, tendréis que deshabilitar el sistema de conexión de Windows, o desinstalar el programa, que no el driver, que hemos instalado sin querer, yo recomiendo la 2º opción, ya que teniendo un programa bueno por defecto, no velo necesidad de llenar de basura el ordenador.
 
Comprobar que vuestro adaptador de red no este deshabilitado, y que además tenga una configuración de red dinámica, para ello debéis ir a la siguiente dirección hacer ambas cosas:

Si tienes Windows XP:

1º Dirección: Inicio>>Panel de control>>Conexiones de red>>conexión de área local>>propiedades seleccionamos la opción protocolo TCP/IP.

 
Si tienes Windows 7:

2º Dirección: Inicio>>Panel de control>>Redes e Internet>>Centro de redes y recursos compartidos >>cambiar configuración del adaptador>>conexión de área local>>propiedades seleccionamos la opción protocolo TCP/IP IPV4.

Y en ambos casos deberá estar marcado la opción “Obtener una dirección IP automaticamente”.
 

Pasar un buen antimalware como A-Squared, Malwarebytes, AVG, Avast, SuperAntyspyware, Kaspersky o Bitdefender, por si tuvierais algún virus que estuviera haciéndoos la puñeta.
 
10º Mirar en la configuración de vuestros navegadores de internet, por si acaso estuvierais pasando por algún proxy, si es asi, eliminarlo y ya deberíais poder entrar en internet.
 

Si después de todos estos pasos sigue sin funcionar internet, seguramente es que tangáis estropeada la tarjeta de red, lo que aunque es un fastidio, gracias a dios es una parte del ordenador bastante barata, bastara con comprar una nueva, que podréis encontrar en cualquier tienda de informática con un precio que está entre los 5 y 15 euros, cualquiera de ellas os funcionara bien.
 
Para finalizar, espero que os haya servido de ayuda este artículo, si es así agradecería que escribierais un comentario diciendo cuál de los puntos es el que os estaba ocurriendo a vosotros, y si no está ese punto comentarlo igualmente para añadirlo al artículo y así ayudar a más gente, gracias por vuestra visita.

 

Comentarios  

#4 jmsima 26-01-2016 12:44
Cito a Marco:
Te diré que yo tengo el mismo problema, pero me inclino un 99% que es problema del controlador de la tarjeta de red, ya les contare para ayudar a los demás con el mismo problema.

Toda ayuda es poca, pero puede ser varias cosas, entre ellas las que indico, que suelen ser lo más probables, el problema es que Windows es como un bebe que no se sabe expresar bien, y para casi cualquier problema de red te da el mismo error, por lo que hay que ir probando y descartando hasta encontrar el problema que tiene.
Citar
#3 Marco 18-01-2016 17:30
Te diré que yo tengo el mismo problema, pero me inclino un 99% que es problema del controlador de la tarjeta de red, ya les contare para ayudar a los demás con el mismo problema.
Citar
#2 jmsima 27-10-2015 12:17
Cito a juan:
Hola, mi problema es el siguiente:

Me conecto con el portátil desde el dormitorio al rúter wi-fi que hay en el salón, por causas desconocidas de repente la señal dejo de llegar, mire el rúter y la luz de WLAN estaba apagada... Apagué y encendí el rúter y la luz WLAN volvió a encenderse pero el portátil no detectaba la red. así que decidí resetear a valores de fábrica el rúter, después de hacerlo el portátil seguía sin detectar nada, conecte el wi-fi del móvil y este si detectaba la red del rúter, con lo que deduje que el problema estaba en la tarjeta de red o la antena wi-fi, cambié la antena primero y ya detectó la red pero al conectarme me da conectividad limitada y no me deja acceder a internet, creo que al volver a valores de fábrica algún parámetro cambió pero no se cual es ni cómo solucionarlo para dejarlo como estaba entes de resetearlo. El rúter es un Comtrend de una sola antena de telefónica.

Gracias.



Para reparar el problema de configuración, tan solo tienes que llamar a tu operadora y ellos se conectaran a tu rúter de forma remota desde la central, ya desde allí te solucionaran el problema.
Citar
#1 juan 12-10-2015 14:38
Hola, mi problema es el siguiente:

Me conecto con el portátil desde el dormitorio al rúter wi-fi que hay en el salón, por causas desconocidas de repente la señal dejo de llegar, mire el rúter y la luz de WLAN estaba apagada... Apagué y encendí el rúter y la luz WLAN volvió a encenderse pero el portátil no detectaba la red. así que decidí resetear a valores de fábrica el rúter, después de hacerlo el portátil seguía sin detectar nada, conecte el wi-fi del móvil y este si detectaba la red del rúter, con lo que deduje que el problema estaba en la tarjeta de red o la antena wi-fi, cambié la antena primero y ya detectó la red pero al conectarme me da conectividad limitada y no me deja acceder a internet, creo que al volver a valores de fábrica algún parámetro cambió pero no se cual es ni cómo solucionarlo para dejarlo como estaba entes de resetearlo. El rúter es un Comtrend de una sola antena de telefónica.

Gracias.
Citar

Escribir un comentario


Código de seguridad
Refescar

Anuncio 3:

Utilizamos cookies para mejorar su experiencia.

Si acepta o continúa navegando, consideramos que acepta su uso. Saber más

Acepto